imitone community

Building a universal, human-friendly music interface. ...But first we have to fix the bugs!

You are not logged in.

Announcement

Having trouble with imitone? Hit send on any Error Reports it creates, or use the in-app "send feedback" button.

#1 2014-10-20 16:22:33

luciano
Member
Registered: 2014-10-20

Why can't I install loopMIDI / rtpMIDI after imitone? (Windows)

I can't reinstall loopMIDI after imitone installation. Every time I try the installer stops and I get an error message saying I have another version of loopMIDI and can't istall a new one. What can I do in order to solve this?

Thanks in advance

Offline

#2 2014-10-22 14:57:14

Evan
Bugmaster
From: Ames, IA
Registered: 2014-05-23
Website

Re: Why can't I install loopMIDI / rtpMIDI after imitone? (Windows)

Yes, this is a pain.  imitone uses a new version of the loopMIDI developer's driver, and that driver isn't compatible with the public versions of loopMIDI / rtpMIDI.  I'm bugging Tobias about it...

Get the new versions here:  http://www.tobias-erichsen.de/software/betastuff.html


(taking the liberty of pinning and renaming this topic)

Offline

Board footer

Powered by FluxBB