imitone community

Building a universal, human-friendly music interface. ...But first we have to fix the bugs!

You are not logged in.

Announcement

Having trouble with imitone? Hit send on any Error Reports it creates, or use the in-app "send feedback" button.

#1 2016-12-19 06:34:22

Ravery
Member
Registered: 2016-12-19

Reaper imitone No MIDI input

After the installation of imitone close every MIDI related program.

1. Open imitone
2. Open Reaper
3. Go to options -> preferences -> Audio -> MIDI Devices
4. Set imitone to enabled
5. Close the preferences window

(took me far too long to figure this out.)

Last edited by Ravery (2016-12-19 06:40:13)

Offline

#2 2016-12-19 15:32:18

Evan
Bugmaster
From: Ames, IA
Registered: 2014-05-23
Website

Re: Reaper imitone No MIDI input

Good to hear you got this figured out.

Generally other MIDI software won't interfere with imitone, but if another app has acquired exclusive access to your microphone then imitone might not be able to hear you.

Offline

Board footer

Powered by FluxBB