imitone community

Building a universal, human-friendly music interface. ...But first we have to fix the bugs!

You are not logged in.

Announcement

Having trouble with imitone? Hit send on any Error Reports it creates, or use the in-app "send feedback" button.

#1 2018-02-10 12:56:08

Handmusician
Power Tester
From: North France
Registered: 2015-01-27

Midi-ci

Hi !
I wonder about midi-ci, if it's a question of hardware or software ?
I mean for instance I have a korg pa600 arranger that is midi 1.0 for now. I'd like to make it compatible with midi-ci from an update of the os. Would it be possible ? Would be very nice if we have not to replace our devices !

Offline

Board footer

Powered by FluxBB