imitone community

Building a universal, human-friendly music interface. ...But first we have to fix the bugs!

You are not logged in.

Announcement

Having trouble with imitone? Hit send on any Error Reports it creates, or use the in-app "send feedback" button.

#1 Re: Bug Reports » [workaround] 'Memory Violation' in PortAudio Initialization/Refresh » 2015-09-04 22:20:39

Ok straight away after disconnecting the Focusrite Saffire Pro 40 audio interface it works. Works with my USB interface but not in ASIO mode.

#3 Re: Bug Reports » [workaround] 'Memory Violation' in PortAudio Initialization/Refresh » 2015-09-02 06:14:28

Came home and tested it again. Still not workin. Just curious as to why it worked earlier and not now

#4 Re: Bug Reports » [workaround] 'Memory Violation' in PortAudio Initialization/Refresh » 2015-09-01 15:40:46

Thanks it is now starting up. Will have a test later today but thanks for the fix

#5 Re: Bug Reports » [workaround] 'Memory Violation' in PortAudio Initialization/Refresh » 2015-09-01 07:34:17

Hi Evan

Thanks for that but so far still not working. Will reboot and try again.

#6 Bug Reports » This is a bit of a scam! Error #9EMG » 2015-08-30 05:49:11

vhprecords
Replies: 1

Pretty disappointed. Paid $25 for a turkey of a program that crashes and does not even run.
I will give you the opportunity to fix this though considering someone had already logged this error
and received no reply, I would not be holding my breath.

#7 Re: Bug Reports » Run-time Error: (CODE #9EMG) Memory Violation » 2015-08-30 05:34:13

I am getting the same error. Now considering no one from imitone could be bothered to reply your post
this tells me they are not really interested in fixing this. I have just paid $25 for a product that does not work.
Money back please thank you.

Board footer

Powered by FluxBB