imitone community

Building a universal, human-friendly music interface. ...But first we have to fix the bugs!

You are not logged in.

Announcement

Having trouble with imitone? Hit send on any Error Reports it creates, or use the in-app "send feedback" button.

#1 2015-12-24 18:12:14

tacomusico
Member
Registered: 2015-12-24

No audio output to my Presonus Firewire recording interface

I'm having trouble getting the output from my recording software into my headphones via my recording interface, when using imitone. It works fine when imitone is closed.

My setup is as follows:
- Presonus Firewire recording interface
- MacBoook Pro
- GarageBand
- imitone 0.8.0

My recorded voice goes into Garageband just fine, but I cannot hear the other tracks I have recorded. Makes it hard to synchronize my new tracks with the existing ones :-)

When I stop imitone, the playback from GarageBand immediately returns to my headphones.

Can you tell how to correct this - seems like a configuration issue.

Thanks!

Offline

#2 2015-12-31 15:59:02

Evan
developer
From: Seattle, WA
Registered: 2014-05-23
Website

Re: No audio output to my Presonus Firewire recording interface

Hello --

This is a sticky issue.  Essentially when two apps use a low-latency audio interface at the same time they tend to "fight" over it.  Plug-ins will help in the long run, but the easier solutions are either to use a separate interface for imitone or to disable recording in GarageBand's settings when imitone is running.  (If one program uses the Presonus' input while the other uses the output, there is typically no conflict.)

Offline

Board footer

Powered by FluxBB