imitone community

Building a universal, human-friendly music interface. ...But first we have to fix the bugs!

You are not logged in.

Announcement

Having trouble with imitone? Hit send on any Error Reports it creates, or use the in-app "send feedback" button.

#1 2016-03-05 17:06:45

KirraVi
Member
Registered: 2016-03-05

Software won't open after installing

Hello,

I just purchased this software today and am unable to use it. After entering my key the program terminates. I have tried replacing the portaudio_x86.dll using both methods, uninstalled and reinstalled multiple time. This software seems really awesome and I would love to be able to use it. Here is a copy of my log log.txt. I am currently running windows 7 and using beta 8.1.

Last edited by KirraVi (2016-03-05 17:08:20)

Offline

#2 2016-03-09 12:05:48

Evan
developer
From: Seattle, WA
Registered: 2014-05-23
Website

Re: Software won't open after installing

Hello --

Try this slightly modified version of imitone:  http://imitone.com/builds/081-enhanced- … -03-04.zip

While this is unlikely to fix the problem, it should give me a better diagnosis about what's going wrong.

Offline

#3 2016-03-10 17:58:10

KirraVi
Member
Registered: 2016-03-05

Re: Software won't open after installing

Same issue. I don't know if it's the key or what. I tried playing around with changing the last 4 digits of the key to see if that would help and it just dies as soon as I hit enter.  Here's the
log.txt .

Offline

#4 2016-04-21 11:58:01

Evan
developer
From: Seattle, WA
Registered: 2014-05-23
Website

Re: Software won't open after installing

Hey, Kira --

Apologies for the very slow followup.  I still want to get to the bottom of this...  What do you see when imitone "dies"?  A black screen?  An error message?  Screenshots would be helpful, as would be any error.txt information.

Offline

#5 2016-04-21 18:37:32

KirraVi
Member
Registered: 2016-03-05

Re: Software won't open after installing

Hello Evan,

What I mean is, the software shuts down abruptly. No error message or black screen. Once I try to open the program, the same thing happens again. The only log I have is the one from above  log.txt .  This is as much of a screenshot as I can get.
error.jpg. That only lasts maybe half a second.

Offline

Board footer

Powered by FluxBB